Определение наличия товара на складах магазинов при помощи таблицы Excel

Для примера представим, что у нас есть 3 магазина со складами. На складах этих магазинов хранится товар в разных количествах, который периодически продается или списывается. Для менеджера по закупке товаров на склады магазинов будет очень тяжело отследить те позиции, которые заканчиваются на складах, когда общий перечень товаров около нескольких тысяч наименований.

Для облегчения можно применить таблицу Эксель с формулами, отслеживающими уменьшение  количества товара на магазинах до определенного критичного количества и оповещающего об этом менеджера.


Создаем таблицу, в которой первый столбец — номер позиции, второй  – наименование товара, следом идут столбцы указывающие количество товара на складах магазинов.Склады магазинов таблица

В конце, собственно, сам столбец с формулой отслеживания количества.

Критерием для формулы будет количество товара менее 2 шт., если на складе одного из магазинов осталось менее 2шт. по какой либо позиции формула высветит сообщение: «Необходимо пополнение склада»Шапка таблицы

Формула выглядит следующим образом:

 =ЕСЛИ(ИЛИ(C3<3;D3<3;E3<3);»Необходимо пополнение склада»;»Товара достаточно»)

Формула сравнения

Эта формула сравнит значения количества товаров на складах магазинов и после уменьшения на одном из магазинов товара до количества менее 3 шт., в ячейках с формулой появится сообщение «Необходимо пополнение склада». Чтобы облегчить поиск таких позиций в больших таблицах, можно выполнить условное форматирование ячеек, таким образом, чтобы при появлении надписи «Необходимо пополнение склада» ячейки подсвечивались красным.

По такому принципу можно выполнить таблицы на большее количество складов или наименований товаров.


Аналогичный способ применим не только к складскому учету, но и к другим отраслям: помесячная аналитика зарплат сотрудников или выполнения сотрудниками нормы объемов работ из месяца в месяц, аналитика показателей прироста скота, урожайности растений, показателей состояния здоровья больных и так далее.Сравнение показателей больных

Скачать файл с примером использования формулы можно скачать по ссылке:  Перечень товаров магазина радиоэлектроники 111.

 

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *