Как создать табель учета рабочего времени в программе Excel. (скачать табель)

Для чего нужен табель учета рабочего времени.


Добрый день.

Если зашли на сайт в поисках табеля учета рабочего времени, чтобы научится тому, как его сделать в программе Excel или просто скачать готовый табель в формате Excel, можно утверждать с уверенностью 90%, что Вы знаете, для чего нужен табель учета рабочего времени и что он себя представляет. На тот случай, если я ошибаюсь, и Вы не представляете, что это за документ — краткая справка о его предназначении:
Табель (так называемая форма Т-12) ведется организациями для учета отработанного работником времени за определенный период. Форма Т-12 утверждена приказом N 52Н Минфина от 30.03.2015 г. , и должна заполняться в соответствии с данным приказом.

Табель содержит следующую информацию:

  • Заголовок и номер табеля;
  • Информация о периоде вносимых данных;
  • КОДЫ (Форма по ОКУД, Дата по ОКПО, Номер корректировки);
  • Наименование учреждения;
  • Наименование структурного подразделения;
  • Вид табеля: первичный или корректирующий;
  • ФИО, должность сотрудника и учетный номер;
  • Даты и количество отработанных дней и часов;
  • Подписи исполнителей и отметка бухгалтерии.

Скачать табель учета рабочего времени можно по ссылке в формате PDF или Excel.


Рассмотрим автоматизацию заполнения табеля учета рабочего времени при помощи функций Excel.

На отдельной вкладке «Автоматизация учета» создадим таблицу, которая будет автоматически рассчитывать время работы сотрудников.

На вкладке «Календарь» создаем вспомогательную таблицу для расчета количества рабочих и выходных дней в месяце.

В таблице «Автоматизация учета» применяем следующие функции и методы:

  1. В ячейках N1-T1 создаем выпадающие списки с названиями месяцев и лет. Это упростит выбор и избавит от внесения некорректных значений с ошибками и пробелами.Список для автоматизации
  2. В ячейках B3-B5 при помощи функций СЦЕПИТЬ и ВПР «подтягиваем» количество дней из вкладки «Календарь».

=ВПР(СЦЕПИТЬ(N1;» «;R1);Календарь!C:F;4;0)Количество дней в табеле рабочего времени

  1. Рабочее время вычисляем умножением отработанных дней(смен) на количество часов в смене.
  2. Ввод дней недели автоматизируем при помощи функции =ЕСЛИОШИБКА(ДЕНЬНЕД(СЦЕПИТЬ(C12;» «;$N$1;» «;$R$1));»-«) ,

которая в зависимости от даты выводит название дня недели.Дни недели в табеле рабочего времениТАБЕЛЬ УЧЕТА РАБОЧЕГО ВРЕМЕНИ

ТАБЕЛЬ УЧЕТА РАБОЧЕГО ВРЕМЕНИ


  1. Количество рабочих дней считаем при помощи функции СЧЕТЕСЛИ.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *